+ Reply to Thread
Results 1 to 5 of 5

Thread: "Go to first new post" button not working correctly?

  1. #1
    Discovered Stowaway Hayama's Avatar
    Join Date
    Aug 2009
    Location
    USA

    Default "Go to first new post" button not working correctly?

    Not sure where to post this, since there isn't an forum error section, & I've noticed other people posting forum problems here, so here's where I'll post it.

    The "Go to first new post" button on the forum pages doesn't seem to be working correctly for me. The button I'm talking about is this one:

    Hidden:



    When I click on it, it takes me to the correct page, but it's at the top of the page & not at the correct post. (clicking that button took me to this URL: http://www.apforums.net/showthread.p...ge=2&p=2340749)

    The "View First Unread" button on the top/right of the thread page does seem to work correctly. That button is this one:
    Hidden:



    When I click on it, it takes me to the correct page, but not the post. (clicking that button took me to this URL: http://www.apforums.net/showthread.p...=2#post2340749)

    I noticed that the URLs were different (one non-working one uses "?p" the working one uses "#post"), which makes me wonder if something if off from the forum upgrade.

  2. #2
    POE WUN BGR Robby's Avatar
    Join Date
    Mar 2007
    Location
    fighting over dinner

    Default Re: "Go to first new post" button not working correctly?

    Its always done that. Sometimes the board just doesn't cache the last post you actively looked at, just the page, especially in fast moving threads where posts are made while you're looking at the thread or ones you check frequently.

    There might be a more technical explanation or fix from someone that understands the code and such, but it still gets you within 10 posts of where you left off, pretty close to the ballpark.

    3DS friend code: 4398-9931-0463 http://actiontimebuddies.com/

  3. #3
    Discovered Stowaway Hayama's Avatar
    Join Date
    Aug 2009
    Location
    USA

    Default Re: "Go to first new post" button not working correctly?

    Never had a problem with the two buttons doing different things until this latest upgrade, which is why I'm thinking that might have affected something somewhere. I figured it couldn't hurt to bring it up.

  4. #4
    POE WUN BGR Robby's Avatar
    Join Date
    Mar 2007
    Location
    fighting over dinner

    Default Re: "Go to first new post" button not working correctly?

    For me it did that all the time before the upgrade, so I don't know what to tell you.

    3DS friend code: 4398-9931-0463 http://actiontimebuddies.com/

  5. #5
    Pokémon Master brennen.exe's Avatar
    Join Date
    Aug 2020
    Location
    La Mirada

    Default Re: "Go to first new post" button not working correctly?

    Nah, I noticed it too since the upgrade. More than likely vBulletin will issue a patch for it soon. If not, I'll get to...

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts